CVE-2021-26084:Confluence OGNL 注入漏洞通告

报告编号:B6-2021-082601

报告来源:360CERT

报告作者:360CERT

更新日期:2021-08-26

1、漏洞简述

2021年08月26日,360CERT监测发现Atlassian官方发布了Confluence OGNL 注入漏洞的风险通告,漏洞编号为CVE-2021-26084,漏洞等级:严重,漏洞评分:8.8。目前该漏洞安全补丁已更新,漏洞细节未公开,POC(概念验证代码)未公开,在野利用未发现。

对此,360CERT建议广大用户及时将Confluence升级到最新版本。与此同时,请做好资产自查以及预防工作,以免遭受黑客攻击。

2、相关组件

Confluence是Atlassian公司的一个专业的企业知识管理与协同软件,也可以用于构建企业wiki,因此,Confluence的使用面很广。在某些情况下,未授权的攻击者可以构造特殊的请求,造成远程代码执行。

Confluence Cloud 不受该漏洞影响

3、风险状态

4、风险等级

5、风险详情

CVE-2021-26084: Confluence OGNL 注入漏洞

CVE: CVE-2021-26084

组件: Confluence Server & Confluence Data Center

漏洞类型: 代码执行

影响: 服务器接管

简述:Confluence Server和Confluence Data Center上存在一个OGNL注入漏洞,允许经过身份验证或在某些情况下未授权的攻击者,在Confluence Server或Confluence Data Center实例上执行任意代码。

相关事件:暂无

6、影响版本

7、修复建议

通用修补建议

根据影响版本中的信息,排查并升级到安全版本,官方下载链接为:

https://www.atlassian.com/software/confluence/download-archives

https://www.atlassian.com/software/confluence/download-archives

临时修补建议

如果无法立即升级Confluence,请参考官方通告Mitigation(缓解)一栏里针对Linux/Windows下用户给出的临时建议:

Atlassian官方通告

https://confluence.atlassian.com/doc/confluence-security-advisory-2021-08-25-1077906215.html

8、时间线

2021-08-25Atlassian官方发布通告

2021-08-26360CERT发布通告

9、参考链接

Atlassian官方通告

https://confluence.atlassian.com/doc/confluence-security-advisory-2021-08-25-1077906215.html

10、特制报告下载链接

一直以来,360CERT对全球重要网络安全事件进行快速通报、应急响应。为更好地为政企用户提供最新漏洞以及信息安全事件的安全通告服务,现360CERT正式推出安全通告特制版报告,以便用户做资料留存、传阅研究与查询验证。用户可直接通过以下链接进行特制报告的下载。

CVE-2021-26084:Confluence OGNL 注入漏洞通告

http://certdl.qihucdn.com/cert-public-file/buddha_alert/【360CERT】CVE-2021-26084_Confluence_OGNL_注入漏洞通告.pdf

标签: